Jun 30

2011.7
真是犯贱呀,因为公司都是python2.6和django1.2环境,于是一开始就按老的弄的,学着学着,想用最新的了。mod_python也换成mod_wsgi,搞死人呀,调了半天,总算弄好了。搞来搞去最后还是用的第一找的文章。现在是xampp python2.72 django1.4 mod_wsgi
http://hi.baidu.com/xeye_h/blog/item/f2477d2580324f388744f9e0.html

2011.6
总算把python整合进xampp,主要看下面两篇文章,不过还算有些不方便,要加个项目,加个py文件,就要改httpd.conf配置文件,还有重启apache。应该有改进的方法,不过对apache配置完全无知,只能这样了。

每当弄环境总会遇到各种奇怪的问题。这次碰到mysql 10061的错误。
最后用这个方法解决了。定位my.ini [mysqld]添加 bind-address=0.0.0.0

还有大家用MySQL-python-1.2.3c1.win32-py2.6.exe这个1.2.3c1版本已经不用弄那几个dll文件了。不要用教程中的1.2.2版。

http://hi.baidu.com/wbwssb/blog/item/615af9fbd4acc102d8f9fd74.html
http://www.vimer.cn/2010/05/linux%E4%B8%8B%E6%90%AD%E5%BB%BApythonapache%E7%8E%AF%E5%A2%83.html

written by panhezeng \\ tags: ,

©panhezeng for 阿潘道, 2006-2017. 原文地址:http://apsay.com/?p=1117
本文遵循署名-非商业性使用共享协议,转载请注明。

Leave a Reply